nerdexam
CrowdStrike

CCFH-202B · Question #1

Which of the following would be the correct field name to find the name of an event?

The correct answer is D. event_simpleName. https://community.splunk.com/t5/Splunk-Search/Splunk-Subsearch-Join-Combine-event-query- assistance/m-p/457160

Event Search and Query Fundamentals

Question

Which of the following would be the correct field name to find the name of an event?

Options

  • AEvent_SimpleName
  • BEvent_Simple_Name
  • CEVENT_SIMPLE_NAME
  • Devent_simpleName

How the community answered

(32 responses)
  • A
    6% (2)
  • B
    3% (1)
  • D
    91% (29)

Explanation

https://community.splunk.com/t5/Splunk-Search/Splunk-Subsearch-Join-Combine-event-query- assistance/m-p/457160

Topics

#field naming conventions#event_simpleName#Event Search#Falcon data fields

Community Discussion

No community discussion yet for this question.

Full CCFH-202B Practice