CrowdStrike
CCFH-202B · Question #6
Which of the following queries will return the parent processes responsible for launching badprogram exe?
Sign in or unlock CCFH-202B to reveal the answer and full explanation for question #6. The question stem and answer options stay visible for context.
Threat Hunting with Event Search
Question
Which of the following queries will return the parent processes responsible for launching badprogram exe?
Options
- A[search (ParentProcess) where name=badprogranrexe ] | table ParentProcessName _time
- Bevent_simpleName=processrollup2 [search event_simpleName=processrollup2
- C[search (ProcessList) where Name=badprogram.exe ] | search ParentProcessName | table
- Devent_simpleName=processrollup2 [search event_simpleName=processrollup2
Unlock CCFH-202B to see the answer
You've previewed enough free CCFH-202B questions. Unlock CCFH-202B for full answers, explanations, the timed quiz mode, progress tracking, and the master PDF. Question stem and options stay visible so you can still see what's on the exam.
Topics
#parent process#sub-search#ProcessRollup2#process hunting